PT-2017-16533
CVE-2017-5492
·
تاريخ النشر
2017-01-15
·
تاريخ التحديث
2017-11-04
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.7.1
Description
A cross-site request forgery (CSRF) issue exists in the widget-editing accessibility-mode feature, allowing remote attackers to hijack the authentication of victims for requests that perform a widgets-access action. This is related to the wp-admin/includes/class-wp-screen.php and wp-admin/widgets.php files.
Recommendations
For versions prior to 4.7.1, update to version 4.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the widget-editing feature in accessibility mode until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾