PT-2017-16550
CVE-2017-5515
·
تاريخ النشر
2017-01-17
·
تاريخ التحديث
2017-01-23
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
GeniXCMS versions prior to 0.0.9
Description
A cross-site scripting (XSS) issue exists in the user prompt function, allowing remote authenticated users to inject arbitrary web script or HTML via tag names.
Recommendations
For versions prior to 0.0.9, update to version 0.0.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾