PT-2017-16554

CVE-2017-5519

·

تاريخ النشر

2017-01-17

·

تاريخ التحديث

2017-01-27

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions GeniXCMS versions prior to 0.0.9
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the id parameter in the Posts.class.php file.
Recommendations For GeniXCMS versions prior to 0.0.9, update to version 0.0.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾