PT-2017-16588

CVE-2017-5580

·

تاريخ النشر

2017-03-15

·

تاريخ التحديث

2017-07-11

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:L/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions virglrenderer versions prior to 0.6.0
Description The issue allows local guest OS users to cause a denial of service, resulting in an out-of-bounds array access and process crash, via a crafted texture instruction. This is due to a problem in the parse instruction function.
Recommendations For versions prior to 0.6.0, update to version 0.6.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-1538
SUSE-SU-2017:0798-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾