PT-2017-16625
CVE-2017-5621
·
تاريخ النشر
2017-03-13
·
تاريخ التحديث
2017-03-18
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Zammad versions prior to 1.0.4
Zammad versions 1.1.x prior to 1.1.3
Zammad versions 1.2.x prior to 1.2.1
Description
An issue allows XSS to be triggered via malicious HTML in a chat message or the content of a ticket article, when using either the REST API or the WebSocket API.
Recommendations
For versions prior to 1.0.4, update to version 1.0.4 or later.
For versions 1.1.x prior to 1.1.3, update to version 1.1.3 or later.
For versions 1.2.x prior to 1.2.1, update to version 1.2.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾