PT-2017-16667

CVE-2017-5681

·

تاريخ النشر

2017-03-07

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions OpenSSL versions prior to 0.5.19
Description The issue concerns the RSA-CRT implementation in the Intel QuickAssist Technology (QAT) Engine for OpenSSL, which may allow remote attackers to obtain private RSA keys by conducting a Lenstra side-channel attack.
Recommendations For versions prior to 0.5.19, update to version 0.5.19 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾