PT-2017-16695

CVE-2017-5830

·

تاريخ النشر

2017-03-03

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Revive Adserver versions prior to 4.0.1
Description The issue allows remote attackers to execute arbitrary code via serialized data in the cookies related to the delivery scripts.
Recommendations For versions prior to 4.0.1, update to version 4.0.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾