PT-2017-16697

CVE-2017-5832

·

تاريخ النشر

2017-03-03

·

تاريخ التحديث

2017-03-07

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Revive Adserver versions prior to 4.0.1
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via the user's email address. This can lead to cross-site scripting (XSS) attacks.
Recommendations For versions prior to 4.0.1, update to version 4.0.1 or later to resolve the issue. As a temporary workaround, consider restricting the ability to inject HTML via the email address field until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾