PT-2017-16735
CVE-2017-5884
·
تاريخ النشر
2017-02-07
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
gtk-vnc versions prior to 0.7.0
Description
The issue arises from improper boundary checking of subrectangle-containing tiles, allowing remote servers to execute arbitrary code. This can be achieved by crafting specific tiles, including rre, hextile, or copyrect tiles, with malicious src x, y coordinates.
Recommendations
For versions prior to 0.7.0, update to version 0.7.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾