PT-2017-16769

CVE-2017-5934

·

تاريخ النشر

2017-12-31

·

تاريخ التحديث

2019-01-04

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MoinMoin versions prior to 1.9.10
Description A cross-site scripting (XSS) issue exists in the link dialogue of the GUI editor, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 1.9.10, update to version 1.9.10 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-42FP-4HM3-J8R7
DLA-1546-1
DSA-4318-1
OPENSUSE-SU-2018_3105-1
PYSEC-2018-47
USN-3794-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾