PT-2017-16887

CVE-2017-6088

·

تاريخ النشر

2017-04-11

·

تاريخ التحديث

2019-03-13

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EyesOfNetwork versions 5.0 and earlier
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This can be achieved via several parameters to specific API endpoints, including bp name, display, search, or equipment to "module/monitoring ged/ged functions.php" or the type parameter to "monitoring ged/ajax.php".
Recommendations For EyesOfNetwork versions 5.0 and earlier, update to a version later than 5.0 to resolve the issue. As a temporary workaround, consider restricting access to the "module/monitoring ged/ged functions.php" and "monitoring ged/ajax.php" endpoints until a patch is available. Avoid using the bp name, display, search, equipment, and type parameters in the affected API endpoints until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾