PT-2017-17025
CVE-2017-6379
·
تاريخ النشر
2017-03-16
·
تاريخ التحديث
2022-05-17
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Drupal versions 8.2.x before 8.2.7
Description
The issue affects some administrative paths that did not include protection for CSRF, allowing an attacker to disable certain blocks on a site. This is mitigated by the requirement for an attacker to know the block ID.
Recommendations
For versions 8.2.x before 8.2.7, update to version 8.2.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾