PT-2017-1703
CVE-2017-2487
·
تاريخ النشر
2017-04-02
·
تاريخ التحديث
2019-03-08
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
macOS versions prior to 10.12.4
tvOS versions prior to 10.2
watchOS versions prior to 3.2
Description
The issue involves the FontParser component and is caused by a buffer overflow in memory. It allows remote attackers to execute arbitrary code or cause a denial of service, such as memory corruption and application crash, via a specially crafted font file.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later.
For macOS versions prior to 10.12.4, update to version 10.12.4 or later.
For tvOS versions prior to 10.2, update to version 10.2 or later.
For watchOS versions prior to 3.2, update to version 3.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾