PT-2017-1720

CVE-2017-2470

·

تاريخ النشر

2017-04-01

·

تاريخ التحديث

2019-03-08

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Safari versions prior to 10.1 iOS versions prior to 10.3 tvOS versions prior to 10.2
Description The issue is caused by a buffer overflow in the WebKit component, allowing remote attackers to execute arbitrary code or cause a denial of service, such as memory corruption and application crash, via a specially crafted web site.
Recommendations For Safari versions prior to 10.1, update to version 10.1 or later to resolve the issue. For iOS versions prior to 10.3, update to version 10.3 or later to resolve the issue. For tvOS versions prior to 10.2, update to version 10.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
MGASA-2017-0109
USN-3257-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾