PT-2017-17288

CVE-2017-6748

·

تاريخ النشر

2017-07-25

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 2.0
7.2
عالية
المقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Cisco Web Security Appliance (WSA) versions prior to 10.1.1-234 Cisco Web Security Appliance (WSA) versions prior to 10.5.1-270
Description A vulnerability in the CLI parser could allow an authenticated, local attacker to perform command injection and elevate privileges to root. The attacker must authenticate with valid operator-level or administrator-level credentials.
Recommendations For versions prior to 10.1.1-234, update to version 10.1.1-234 or later. For versions prior to 10.5.1-270, update to version 10.5.1-270 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾