PT-2017-17345

CVE-2017-6814

·

تاريخ النشر

2017-03-12

·

تاريخ التحديث

2019-03-19

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.7.3
Description The issue concerns authenticated Cross-Site Scripting (XSS) via Media File Metadata. This is demonstrated by the mishandling of the playlist shortcode in the wp playlist shortcode function and the mishandling of meta information in the renderTracks function.
Recommendations For versions prior to 4.7.3, update to version 4.7.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp playlist shortcode function and the renderTracks function in wp-includes/media.php and wp-includes/js/mediaelement/wp-playlist.js respectively, until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-860-1
DSA-3815-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾