PT-2017-17406
CVE-2017-6906
·
تاريخ النشر
2017-03-15
·
تاريخ التحديث
2017-06-22
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SiberianCMS versions prior to 4.10.0
Description
The issue is caused by insufficient filtration of user-supplied data passed to the "SiberianCMS-master/errors/500.php" URL, allowing an attacker to execute arbitrary HTML and script code in a browser in the context of the vulnerable website.
Recommendations
For versions prior to 4.10.0, update to version 4.10.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the "SiberianCMS-master/errors/500.php" URL to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾