PT-2017-17422

CVE-2017-6955

·

تاريخ النشر

2017-03-17

·

تاريخ التحديث

2021-09-09

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Invite Anyone plugin versions prior to 1.3.15
Description A security issue was found in the Invite Anyone plugin for WordPress, where a user can modify the subject and body of invitation emails, which are supposed to be unchangeable. This allows for social engineering attacks.
Recommendations For versions prior to 1.3.15, update to version 1.3.15 or later to resolve the issue. As a temporary workaround, consider restricting access to the by-email.php file in the Invite Anyone plugin to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾