PT-2017-17435

CVE-2017-6971

·

تاريخ النشر

2017-03-22

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions AlienVault USM and OSSIM versions prior to 5.3.7 NfSen versions prior to 1.3.8
Description The issue allows remote authenticated users to execute arbitrary commands in a privileged context or launch a reverse shell. This is achieved through vectors involving the PHP session ID and the NfSen PHP code.
Recommendations For AlienVault USM and OSSIM versions prior to 5.3.7, update to version 5.3.7 or later. For NfSen versions prior to 1.3.8, update to version 1.3.8 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾