PT-2017-1753
CVE-2017-2392
·
تاريخ النشر
2017-04-01
·
تاريخ التحديث
2017-07-12
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Safari versions prior to 10.1
Description
The issue is caused by a buffer overflow in the WebKit component of the Safari browser, allowing a remote attacker to execute arbitrary code or cause a denial of service (memory corruption) via a specially crafted app.
Recommendations
For Safari versions prior to 10.1, update to version 10.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾