PT-2017-17581
CVE-2017-7215
·
تاريخ النشر
2017-03-21
·
تاريخ التحديث
2017-04-07
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MISP versions prior to 2.4.69
Description
The issue allows remote attackers to inject arbitrary web script or HTML via cross-site scripting in certain view elements. This affects the index filter tool in the file app/webroot/js/misp2.4.68.js and the organisation landing page in app/View/Organisations/ajax/landingpage.ctp.
Recommendations
For versions prior to 2.4.69, update to version 2.4.69 or later to resolve the issue. As a temporary workaround, consider restricting access to the index filter tool and the organisation landing page until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾