PT-2017-1765
CVE-2017-2428
·
تاريخ النشر
2017-04-02
·
تاريخ التحديث
2019-03-08
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
macOS versions prior to 10.12.4
tvOS versions prior to 10.2
watchOS versions prior to 3.2
Description
The issue involves nghttp2 before 1.17.0 in the "HTTPProtocol" component, allowing remote HTTP/2 servers to have an unspecified impact via unknown vectors. It is related to errors in the code of the HTTPProtocol component, which can be exploited by remote HTTP/2 servers to affect the security of the processed information.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later.
For macOS versions prior to 10.12.4, update to version 10.12.4 or later.
For tvOS versions prior to 10.2, update to version 10.2 or later.
For watchOS versions prior to 3.2, update to version 3.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾