PT-2017-17678
CVE-2017-7346
·
تاريخ النشر
2017-03-30
·
تاريخ التحديث
2018-07-09
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.10.8
Description
The issue allows local users to cause a denial of service, resulting in a system hang, by making a crafted ioctl call for a /dev/dri/renderD* device. This is due to the lack of validation of certain levels data in the vmw gb surface define ioctl function.
Recommendations
For Linux kernel versions prior to 4.10.8, update to version 4.10.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the /dev/dri/renderD* device to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾