PT-2017-17783
CVE-2017-7515
·
تاريخ النشر
2017-06-06
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
poppler versions prior to 0.55.0
Description
The issue is related to an uncontrolled recursion in pdfunite, which can result in a potential denial-of-service.
Recommendations
For versions prior to 0.55.0, update to version 0.55.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾