PT-2017-1791

CVE-2017-6600

·

تاريخ النشر

2017-04-07

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Cisco Unified Computing System (UCS) Manager versions prior to 2.0(1.82) Cisco Firepower 4100 Series Next-Generation Firewall (NGFW) versions prior to 2.0(1.82) Cisco Firepower 9300 Security Appliance versions prior to 2.0(1.82)
Description A vulnerability in the CLI of the affected systems could allow an authenticated, local attacker to perform a command injection attack due to the lack of input validation. This could enable the attacker to inject arbitrary commands.
Recommendations For Cisco Unified Computing System (UCS) Manager version 2.0(1.68), update to version 2.0(1.82) or later. For Cisco Firepower 4100 Series Next-Generation Firewall (NGFW) version 3.1(1k)A, update to version 92.2(1.101) or later. For Cisco Firepower 9300 Security Appliance version 1.1(4.136), update to version 92.1(1.1645) or later. As a temporary workaround, consider restricting access to the CLI to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾