PT-2017-18073
CVE-2017-8022
·
تاريخ النشر
2017-10-18
·
تاريخ التحديث
2017-11-14
الوصف من
CVSS 3.1
8.1
عاليةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
EMC NetWorker versions prior to 8.2.4.9
EMC NetWorker all supported 9.0.x versions
EMC NetWorker versions prior to 9.1.1.3
EMC NetWorker versions prior to 9.2.0.4
Description
A buffer overflow issue affects the Server service (nsrd), allowing a remote unauthenticated attacker to potentially execute arbitrary code on vulnerable installations or cause a denial of service, depending on the target system's platform.
Recommendations
For versions prior to 8.2.4.9, update to version 8.2.4.9 or later.
For all supported 9.0.x versions, update to a version outside of the 9.0.x range or apply a patch if available.
For versions prior to 9.1.1.3, update to version 9.1.1.3 or later.
For versions prior to 9.2.0.4, update to version 9.2.0.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾