PT-2017-18114

CVE-2017-8099

·

تاريخ النشر

2017-04-24

·

تاريخ التحديث

2017-04-28

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions WHIZZ plugin versions prior to 1.1.1 for WordPress
Description The issue allows attackers to perform actions such as deleting any WordPress users and changing the plugin's status via a GET request. This is due to a CSRF issue in the plugin.
Recommendations For versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾