PT-2017-18281

CVE-2017-8326

·

تاريخ النشر

2017-04-29

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ImageWorsener versions prior to 1.3.1
Description The issue is related to undefined behavior in the libimageworsener.a library, specifically in the imagew-bmp.c and imagew-util.c files. This could potentially allow remote attackers to cause a denial of service, resulting in an application crash, or possibly have other unspecified impacts via a crafted image.
Recommendations For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾