PT-2017-18545
CVE-2017-8811
·
تاريخ النشر
2017-11-15
·
تاريخ التحديث
2017-12-11
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.27.4
MediaWiki versions 1.28.x prior to 1.28.3
MediaWiki versions 1.29.x prior to 1.29.2
Description
The issue affects the implementation of raw message parameter expansion, allowing HTML mangling attacks.
Recommendations
For versions prior to 1.27.4, update to version 1.27.4 or later.
For versions 1.28.x prior to 1.28.3, update to version 1.28.3 or later.
For versions 1.29.x prior to 1.29.2, update to version 1.29.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾