PT-2017-18566

CVE-2017-8836

·

تاريخ النشر

2017-06-05

·

تاريخ التحديث

2017-08-13

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Peplink Balance devices versions prior to 7.0.1-build2093
Description The issue affects the CGI scripts in the administrative interface, allowing an attacker to execute commands if a logged-in user visits a malicious website. This can be used to change the credentials of the administrative web interface.
Recommendations For Peplink Balance devices with firmware before 7.0.1-build2093, update to firmware version 7.0.1-build2093 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾