PT-2017-18611
CVE-2017-8904
·
تاريخ النشر
2017-05-09
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Xen versions prior to 4.9
Description
The issue is related to the mishandling of the "contains segment descriptors" property during GNTTABOP transfer operations. This might allow PV guest OS users to execute arbitrary code on the host OS.
Recommendations
For Xen versions prior to 4.9, update to version 4.9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾