PT-2017-18624
CVE-2017-8920
·
تاريخ النشر
2017-06-06
·
تاريخ التحديث
2017-06-13
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CGI:IRC versions prior to 0.5.12
Description
The issue concerns a lack of proper output encoding for user-supplied input from the R parameter in irc.cgi, which can lead to XSS.
Recommendations
For versions prior to 0.5.12, update to version 0.5.12 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾