PT-2017-18625

CVE-2017-8921

·

تاريخ النشر

2017-05-12

·

تاريخ التحديث

2018-07-04

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions FlightGear versions prior to 2017.2.1
Description The issue allows overwriting of files that the user has write access to, but only with the contents of a FlightGear flightplan (XML). This could be exploited by a malicious resource, such as a third-party aircraft, to damage user files. The problem exists due to an incomplete fix for a previous issue.
Recommendations For versions prior to 2017.2.1, update to version 2017.2.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2018-1974
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾