PT-2017-18647
CVE-2017-8994
·
تاريخ النشر
2017-09-05
·
تاريخ التحديث
2017-11-09
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HPE Operations Orchestration versions prior to 10.80
Description
The issue is related to input validation, allowing for remote code execution due to deserialization of untrusted data. This affects the backwards compatibility and central-remoting components of the product.
Recommendations
For versions prior to 10.80, update to version 10.80 or later to resolve the issue. As a temporary workaround, consider restricting access to the deserialization functionality to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾