PT-2017-18883
CVE-2017-9372
·
تاريخ النشر
2017-06-02
·
تاريخ التحديث
2017-11-05
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Asterisk Open Source versions 13.x through 13.15.0
Asterisk Open Source versions 14.x through 14.4.0
Certified Asterisk versions 13.13 through 13.13-cert3
Description
The issue allows remote attackers to cause a denial of service, resulting in a buffer overflow and application crash, via a SIP packet with a crafted
CSeq header in conjunction with a Via header that lacks a branch parameter.Recommendations
For Asterisk Open Source versions 13.x through 13.15.0, update to version 13.15.1 or later.
For Asterisk Open Source versions 14.x through 14.4.0, update to version 14.4.1 or later.
For Certified Asterisk versions 13.13 through 13.13-cert3, update to version 13.13-cert4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾