PT-2017-18931

CVE-2017-9452

·

تاريخ النشر

2017-06-06

·

تاريخ التحديث

2017-06-09

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Piwigo versions 2.9.0 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the page parameter in the "admin.php" file.
Recommendations For versions 2.9.0 and earlier, update to a version later than 2.9.0 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾