PT-2017-19016

CVE-2017-9556

·

تاريخ النشر

2017-08-11

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Synology Video Station versions prior to 2.3.0-1435
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated attackers to inject arbitrary web script or HTML via the title parameter.
Recommendations For versions prior to 2.3.0-1435, update to version 2.3.0-1435 or later to resolve the issue. As a temporary workaround, consider restricting access to the Video Metadata Editor to minimize the risk of exploitation. Avoid using the title parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾