PT-2017-19063

CVE-2017-9603

·

تاريخ النشر

2017-06-13

·

تاريخ التحديث

2017-08-13

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WP Jobs plugin version 1.4 and earlier
Description The issue allows authenticated users to execute arbitrary SQL commands. This is achieved by exploiting the jobid parameter in the /wp-admin/edit.php endpoint.
Recommendations For WP Jobs plugin versions prior to 1.5, update to version 1.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾