PT-2017-19064

CVE-2017-9604

·

تاريخ النشر

2017-06-13

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions KDE kmail versions prior to 5.5.2 messagelib versions prior to 5.5.2 KDE Applications versions prior to 17.04.2
Description The issue allows remote attackers to obtain sensitive information by sniffing the network, due to the lack of ensuring a plugin's sign/encrypt action during the use of the Send Later feature.
Recommendations For KDE kmail versions prior to 5.5.2, update to version 5.5.2 or later to resolve the issue. For messagelib versions prior to 5.5.2, update to version 5.5.2 or later to resolve the issue. For KDE Applications versions prior to 17.04.2, update to version 17.04.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2017:1748-1
OPENSUSE-SU-2017:1756-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾