PT-2017-19187

CVE-2017-9787

·

تاريخ النشر

2017-07-13

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Apache Struts versions prior to 2.5.12 Apache Struts versions prior to 2.3.33
Description The issue allows for a Denial of Service (DoS) attack when using Spring AOP functionality to secure Struts actions, even when a user is properly authenticated.
Recommendations For versions prior to 2.5.12, upgrade to Apache Struts version 2.5.12. For versions prior to 2.3.33, upgrade to Apache Struts version 2.3.33.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-8MR5-H28G-36QX
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾