PT-2017-2098

CVE-2016-0779

·

تاريخ النشر

2017-04-11

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache TomEE versions prior to 1.7.4 Apache TomEE versions 7.x prior to 7.0.0-M3
Description The issue is related to insufficient access control in the EjbObjectInputStream class of the Apache TomEE application server. It can be exploited by a remote attacker using a specially crafted serialized object to execute arbitrary code.
Recommendations For Apache TomEE versions prior to 1.7.4, update to version 1.7.4 or later. For Apache TomEE versions 7.x prior to 7.0.0-M3, update to version 7.0.0-M3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾