PT-2017-2099
CVE-2015-6674
·
تاريخ النشر
2015-04-15
·
تاريخ التحديث
2020-09-14
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
InspIRCd versions prior to 2.0.5-1+deb7u1 for wheezy
InspIRCd versions prior to 2.0.16-1 for jessie and sid
Description
The issue is caused by a buffer underflow in the InspIRCd module, which can be exploited by a remote attacker to cause a denial of service.
Recommendations
For InspIRCd versions prior to 2.0.5-1+deb7u1 for wheezy, update to version 2.0.5-1+deb7u1 or later.
For InspIRCd versions prior to 2.0.16-1 for jessie and sid, update to version 2.0.16-1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾