PT-2017-2187
CVE-2017-2520
·
تاريخ النشر
2017-05-22
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
macOS versions prior to 10.12.5
tvOS versions prior to 10.2.1
watchOS versions prior to 3.2.2
Description
The issue involves the SQLite component and is caused by a buffer overflow. It allows remote attackers to execute arbitrary code or cause a denial of service, resulting in an application crash, via a crafted SQL statement.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later.
For macOS versions prior to 10.12.5, update to version 10.12.5 or later.
For tvOS versions prior to 10.2.1, update to version 10.2.1 or later.
For watchOS versions prior to 3.2.2, update to version 3.2.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾