PT-2017-2241
CVE-2017-6994
·
تاريخ النشر
2017-05-22
·
تاريخ التحديث
2019-03-08
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
tvOS versions prior to 10.2.1
watchOS versions prior to 3.2.2
Description
The issue involves the AVEVideoEncoder component and is caused by a buffer overflow in memory. This allows a remote attacker to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a specially crafted app.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later to resolve the issue.
For tvOS versions prior to 10.2.1, update to version 10.2.1 or later to resolve the issue.
For watchOS versions prior to 3.2.2, update to version 3.2.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾