PT-2017-2242

CVE-2017-6991

·

تاريخ النشر

2017-05-18

·

تاريخ التحديث

2017-08-28

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3.2 macOS versions prior to 10.12.5
Description The issue involves the SQLite component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site. This is due to a buffer overflow in the SQLite component, which can be exploited by a remote attacker using a specially crafted website.
Recommendations For iOS versions prior to 10.3.2, update to version 10.3.2 or later to resolve the issue. For macOS versions prior to 10.12.5, update to version 10.12.5 or later to resolve the issue. As a temporary workaround, consider restricting access to web sites that may exploit the SQLite component until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
MGASA-2017-0317
ZDI-17-360
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾