PT-2017-2442

CVE-2016-5239

·

تاريخ النشر

2016-05-06

·

تاريخ التحديث

2018-08-04

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ImageMagick versions prior to 6.9.4-0 GraphicsMagick (affected versions not specified)
Description The issue is related to the gnuplot delegate functionality in ImageMagick and GraphicsMagick, which allows remote attackers to execute arbitrary commands via unspecified vectors. This is due to inadequate access control in the gnuplot component of the console graphic editor.
Recommendations For ImageMagick versions prior to 6.9.4-0, update to version 6.9.4-0 or later to resolve the issue. For GraphicsMagick, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2016-1456
CESA-2016_1237
DLA-1456-1
DLA-484-1
DLA-486-1
DSA-3580-1
RHSA-2016:1237
RHSA-2016_1237
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾