PT-2017-2868

CVE-2017-7668

·

تاريخ النشر

2017-04-11

·

تاريخ التحديث

2026-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 2.2.32 through 2.4.24 Apache HTTP Server version 2.4.24
Description The issue arises from insufficient input validation during token list parsing in the ap find token() function. This allows an attacker to potentially cause a segmentation fault or force the ap find token() function to return an incorrect value by crafting a malicious sequence of request headers.
Recommendations For Apache HTTP Server versions 2.2.32 through 2.4.24, consider updating to a version where this issue is fixed. For Apache HTTP Server version 2.4.24, consider updating to a version where this issue is fixed. As a temporary workaround, consider restricting access to the ap find token() function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-1783
CESA-2017_2479
CLEANSTART-2026-TI49446
DLA-1009-1
DSA-3896-1
MGASA-2018-0007
RHSA-2017:2479
RHSA-2017_2479
RHSA-2017:2483
RHSA-2017:3193
RHSA-2017:3194
SUSE-SU-2017:2907-1
USN-3340-1
USN-3373-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾