PT-2017-2896

CVE-2017-6968

·

تاريخ النشر

2017-01-18

·

تاريخ التحديث

2017-04-11

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions GMV Checker ATM Security versions prior to 5.0.18
Description The issue allows remote authenticated users to execute arbitrary code via unspecified vectors. It is caused by a buffer overflow in the memory, where an operation exceeds the buffer boundaries. This can enable a remote attacker to execute arbitrary code.
Recommendations For versions prior to 5.0.18, update to version 5.0.18 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected system to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾