PT-2017-3083

CVE-2017-15592

·

تاريخ النشر

2017-10-12

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Xen versions prior to 4.10
Description The issue is related to inadequate access control in the Xen hypervisor, which can be exploited by an attacker with local access to an x86 guest operating system account in Hardware Virtual Machine (HVM) mode. This exploitation can lead to a denial of service (hypervisor crash) or potentially allow the attacker to gain elevated privileges. The problem arises from the mishandling of self-linear shadow mappings for translated guests.
Recommendations For Xen versions prior to 4.10, update to version 4.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the hypervisor to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-1181-1
DLA-1559-1
DSA-4050-1
OPENSUSE-SU-2017_2821-1
OPENSUSE-SU-2017_2916-1
SUSE-SU-2017:2812-1
SUSE-SU-2017:2815-1
SUSE-SU-2017:2856-1
SUSE-SU-2017:2864-1
SUSE-SU-2017:2873-1
SUSE-SU-2017:3212-1
SUSE-SU-2017:3236-1
SUSE-SU-2017:3239-1
SUSE-SU-2017:3242-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾