PT-2017-3087

CVE-2017-15575

·

تاريخ النشر

2017-10-15

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Redmine versions prior to 3.2.6 Redmine versions 3.3.x prior to 3.3.3
Description The issue is related to the lack of a check for the Repository module in project settings in the Redmine.pm script. This could allow a remote attacker to obtain sensitive information or have other unspecified impacts.
Recommendations For Redmine versions prior to 3.2.6, update to version 3.2.6 or later. For Redmine versions 3.3.x prior to 3.3.3, update to version 3.3.3 or later. As a temporary workaround, consider disabling the Repository module in project settings until a patch is available.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾